FBI officially confirms hack it used does not work with the iPhone 5s or later iPhones

It has been widely speculated that the method used by the FBI to access the San Bernardino iPhone might not work with phones that have the Secure Enclave, and this has now been effectively confirmed. FBI director James Comey told CNN that the method doesn’t work with the latest iPhones.

The FBI director also said the purchased tool worked only on a “narrow slice of phones” that does not include the newest Apple models, or the 5S.

This fact also lends support to the main theory about how the hack was performed …

more…

Filed under: iOS Devices Tagged: Apple vs FBI, Encryption, FBI, Security
Source: 9to5 Mac